Tutorial 13 — E-mailing Reports and the Property Listing Table

E-MAILING REPORTS, THE PROPERTY LISTING TABLE AND FINANCIALS

If you have an Internet Service Provider and an E-mail account, you can E-mail reports, the
Property Listing Table and financials to your client from the program. The program will open an E-
mail Wizard and guide you through the steps.

E-mailing Reports

Follow the steps below to E-mail a report to your client.

1. Submit the search for your client or open a saved file. The properties will appear in the Property
Listing Table.

2. Open the desired report to E-mail, for example, you may want to E-mail the Photo or Customer
Report to your client.

3. Click on File > Send as E-mail or click on the Email button on B

I Heports Tool

your Features and Functions Toolbar. This will open the What o Ctik
to E-mail in the E-mail Property Detail Reports window as seen  |® e«
beIOW. I 0pen Contact...

4. Select which properties from the Property Listing Table you View Automatic Chient Updates...
want to E-mail by checking one of the options listed. If you don't
want to E-mail all the properties in the Property Listing Table, Delete..
then mark the properties you want to send. If you want to send Export Ficture...

only one property, then highlight the property by clicking on it. |63 Sond or Bl

Click Next to get to move to the next screen. 2 oo o
-mail Property Detail Reports D LT
What to E-mail .~ ‘E}Y 3
Complete the infomation below
hen finished, click Next 4= Exit Alt+F4

© Cunent Listing
© gl bakedliatngs: ()
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5. The Format of E-mail window opens. The program automatically selects the E-mail as a
Browser link option. Keep this option selected if you would like to send your client a
professionally formatted e-mail, which includes a link to the reports that you sent them, plus
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guidance and assistance to view them. If you want to send the e-mail as attachments versus a link,
then select the second option. Click Next to continue.

E-mail Property Detail Reports [ ]
T g N
Format of E-mail i
Complete the infomation below: o =

“wihen finished, click Mext

pen.
-Wiew all reports in a browser environment.
- Mo waiting for E-mail to download.
- This is the recommended format since most recipients can wiew it
7 E-mail Property Reports with an HTML Summary. [or Save the Attachment™)

- Allowes the recipient to view all properties in one continuous repart.
- Hequires Internet Explarer.

*  Select this option if you want to gave the attachiment.
or to use the attachment with AO0L
ar a‘web-based E-mail program.

<Back | Hest> | Cancel |

6. The Who to E-mail window opens. Enter the address of the person you are sending the reports.
Your E-mail address, Name, Signature and Website Address fields are automatically populated if

you entered the information in the Primary Agent tab under Options > Preferences in Tutorial 2.
Enter your Subject and Message. Click Next to continue.

E-mail Property Detail Reports B

Who to E-mail
Complete the infomation below:
Wwhen finished. click Nest.

Address Book. | Separate Multiple Addresses using commas

“Tar Idlane_harbeson@hutmall. com

[n=3 I

“*our E-mail Address: Idlane_harhesnn@hntmall com ;I

“rour Hame: IDlane Harbeson

wiebsite Address: [http:/Awwe WiyldFpre.com

Subject: IDhotos of the properties

Message: [Here are the phaotos of the properties that you were interested :I
In seeing.

[=]
Signature: |Diane Harbeson ;I
iane_harbeson@hotmail. com _I

-

¥ Alzo, send me a copy of this E-mail
= Required

< Back I Mext > I Cancel
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7. The When to E-mail window opens. Select the option to either send the E-mail now or Send E-
mail later. The third option will be disabled unless you are sending the e-mail with attachments.
If you select Send E-mail later, see E-mailing at a Later Time in Tutorial 13. Click Finish to
send the e-mail.

E-mail Property Detail Reports B
T o =
When to E-mail ) g I‘IQ«L

Complete the information below: - Fr—

“wihen finished, click Finish to continue.
-

0 Send E-mail later
- Thiz applies to the browser link option anly,
- w/ill be placed in the E-mail Outbox for you to send later
- E-mail Duthox is located under the Tools menu
O Save E-mail attachment.
~ HTHL Summan with Property Reparts
- Wil be saved o a folder on this computer.

< Back I Finizh I Cancel

8. Below is an example of the E-mail that is sent to your client. As you can see, the E-mail includes
a link to the reports that you have sent.

From : <diane_harbesor@hatmailcom: 4| | K| Einbox
Sent ¢ \Wednesday, January 28, 2004 2:29 FM

To: diane_harbeson@hotmail.com

@c s diane_harbeson@hotmail.com

Subject ; photos of the properties

B ————— Here are the photos of the properties that vou were interested in seeing.

Diane Harbeson

diane_harbeson@hotmal .com

‘fou can view and prink your report by clicking the link below, The report will be available for 30 days,

Click Here to View Real Estate Listings

1F you are unable ta see the report by dlicking on the link, then copy and paste the full URL into your browser's address
bar:

hitkp: ListingsEmail WyldFyre .comjViewReport/ViewReport, aspPRID=CWWTYEIOLGIdGESMTASNT My ODgyO ToyhA==

1f some of the data is not visible, go to your browser's Page Setup menu
and make sure all margins are set to 0,25 inches,
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9. Click on the link and the Listings Summary window will open as seen on the next page.

Yo are visiting a site outside of Hatmall, To return to Hatmal, close this brawser window,

Resemhe(l m(l P|e|) ared by Diane Harbeson

Residential Summary Click on praperty address to view full report.
To print the report, set your browser margins to 0.25 inches or less,

hittp://www.WyldFyre.com

Status  ML# Address Price Beds Baths  Year
r A 748625 8200 DUNK 5T $100,000 3 2 1979
r A 742482 704 HUNTINGDON PL §102,000 3 2 1971
r A 74877 3204 BARNSLEY DR $102,000 3 2 1980
m A 741801 7605 CLYDESDALE DR $102,900 3 2 1980
r A 745181 0900 JESSE JAMES DR $103,000 g 2 1983
m A 737081 7212 SHADYWOOD DR $105,000 3 2 1974
r A 44178 G207 WAYCROSS DR $105,000 g 2 1971
m A 742476 9617 HOLLY SPRINGS DR $106,000 3 2 1984
r A 702268 1115 STONEOAK $107,000 g] 2 1974
m A 742476 1104 KENYON DR 107,000 3 2 1975
r A 744815 7730 CROFTWOOD DR $107 500 3 2 1978
A 747938 509 RAMBLE LN $108,500 3 2 1986

ey o]

10. You have the option to print summary or print marked reports.

11. Click on a listing and the report type that was E-mailed will open.

E-mailing the Property Listing Table

You can E-mail the Property Listing Table to your client.

1. Submit the search for your client or open a saved file.

2. Customize your listings by removing properties, columns, etc.

3. While at the Property Listing Table, click on File > Send as E-mail or click the Email button on

your Features and Functions Toolbar. This opens the What to E-mail in the E-mail Property
Listing Table window as seen below. <>

E-mail Property Listing Table

ile | Edit Seard EMa@Il  pos Tools
& Dpen__ Culs0
)

View File Updates. ..

2 Open Contact .
fl Close Contact

© Al Listings

Associate with a Contact...

View Automatic Client Updates...

EH S5ave Ctil+S
Save As. F12
Delete...

Export...

[3Y Send as E-mail._

Picture Download... F3

B Page Setup...

& Pruint Property Listings... Cul+P
@ Print Preview. ..
Next> Cancel [ Print Setup...
Abort._. Esc

4= Egit Alt+F4
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4. Follow steps 4 — 10 above in E-mailing Reports section found earlier in this Tutorial..

msn" You are visting a site outside of Hotmall, To reburn to Hotmal, close this browser window,

i " Property LlstmgIa_lll_e/
Rese 1|che(| and Prepared by Diane Harbeson http:/fwww . WyldFyre.com
Residential Listings W
To print the report, set your browser margins to 0.25 inches or less.
EEIEH-EI-IIIEIEEH
748525 A 9200 DUNN 5T 100 $100,000 AUSTIM ISD HOUSE 1 0 1397 1SIDEMAS 1979
742462 A 704 HUNTINGDON PL 10 $102,000 AUSTIM ISD HOUSE 1 3 2 0 1027 FRMSTONE 1971
742877 A 3204 BARNSLEY DR 100 §I02000 AUSTIMISD HOUSEY 3 2 0 1200 BRICK/FRAME 1930
741801 A 7605 CLYDESDALEDR 10 $102900 AUSTINISD HOUSE1 3 2 D 1273 1SIDEMAS 1980 —
745181 A D908 JESSE JAMES DR 100 B03000 AUSTINISD HOUSEY 3 2 0 1640 1SIDEMAS 1983
737061 A 7212 SHADYWOOD DR 10 §105,000 AUSTINISD HOUSE1 3 2 D 1010 1SIDEMAS 1974
744178 A B207 WAYCROSS DR 100 $105000 AUSTIMISD HOUSE 1 3 2 0 1112 15IDEMASFRMSTONE 1971
742426 A 9617 HOLLY SPRINGS DR 10 106,000 AUSTINISD HOUSE1 3 2 D 1103 1SIDEMAS 1934
702258 A 1115 STONEDAK 10 §107,000 AUSTINISD HOUSET1 3 2 0 1212 35IDEMAS 1974,j

Example of Property Listing Table

E-mailing Financials

You can E-mail the Financials to your client.
1. Open your saved Financial.

2. Continue to click on the Next button until you have opened the financial and are looking at the
report.

3. While at the financial report, click on File > Send as E-mail or click on the Email button on your
Features and Functions Toolbar. This opens the What to E-mail in the E-mail Financial window

as seen below. 2
Fmdl F - Fleno @_dil 5e el Reports  Tools
mail Financial ,pp.m ______ = Open. e
&' Close

View File Updates. .

IE Open Contact...
fll Close Contact

Associate with a Contact...
View Automatic Client Updates...

I save Ctk§
Save As... F12

Delete...

Export.__
| Send as E-mail...

Picture Download... F3
B Page Setup...
& Print Propenty Listings... Ctl+P
@ Print Preview...
[ Punt Setup._.

Corcal Abort.... Esc

4= Egxit Alt+F4
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4. Follow steps 4 — 10 above in the E-mailing Reports section found earlier in this Tutorial.

[ i
Researched and Prepared by Diane Habeson

To print the report, set your browser margins to 0.25 inches or less,
Click on the Financial Calculstion to view the full report

Calculations
I™ Amotization Schedule

I Mark All

This report weas created on 01/28/2004
and wil be vigwsble urtil 02/27/2004

Example of Amortization Schedule

E-mailing at a Later Time

If you decided to send your E-mail at a later time, then the next time you open the program, a
message will appear on your screen as seen below. Click Yes to have the E-mail(s) sent right away.

You have E-mails that have not been sent in your Dutbox.
Would you like to send them now?

[ & ]

Viewing Outbox

Tools | Options Window Help L

§ Financial Functions... F6 ﬁ View History...
(f? Report Writer R |$ View Outbox. .. |
| E-mail N Reset E-mail Options_ ..
Contact Database 4 ] ]
B Caleulator aw2 | 1T you selected No above, then you can view your E-mail(s) that have not
Word Processor awa | been sent by clicking on Tools > E-mail > View Outbox.
Browser Alt+5
e She Towrles "| Highlight the E-mail to send and click the Send Now button (See Diagram
& Street Maps F8
& Buyer's Tour B on nEXt page)

fi CMA P C
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E-mail Dutbox [ x| I
[iate | To | Status | Cc | Tupe | From
04/15/2005  diane_harbeson@sh,..  Pending diane_harbeson@sh,..  POR  diane_harks

[« | 2l
Delete | Send Now I Cloze |

Viewing History

% Options Window Help
% Financial Functions... F6 |§f§| Yiew History... N
& Report Whiter R @ View Outbox... .
| E-mail Reset E-mail Options...
Contact Database 4
A Calculator a2 | You can also view your history of E-mails that have been sent out by
¥ Word Processor a4 | clicking on Tools > E-mail > View History.
Browser Alt+5
Web Site Fayorites | You can delete items off the list by using the Delete button.
F] Sheet Maps F8
@ Buyer's Tour B
fii CMA Pro C
N - |

Histary of E-mails * Indicates E-mails sent by Automatic Client Update

| Sent v | To

| Ewpires | [

04/15/2005 0347 &M
* 04/08/2005 11:36.8M
© o 04/08/2005 10:24 AM
04/06/2005 0314 AM

diane_harbeson(@sbeglob...
diane_harbeson(@sbeglob. .
diane_harbeson@sbeglob...
diane_harbeson(@sbeglob. .

05/15/2005 0347 &M
05/08/200% 11:36 &AM

05/08/2005 10:24 AM

05/06/200% 0314 &AM

Delete |Close|

diane_harbeson(@sbeglc
diane_harbeson@sbeglc

diane_harbeson@sbeglc

ol
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Resetting E-mail Options

Tools i Options  Window Help

{8 View History...

% Financial Functions... F&
& Report Writer R @ MBI
| B ‘ Reset E-mail Options...
Contact Database 4
|l Calculator Alt+2
4 Word Processzor Alt+4 -
Browser Alt+5
Web Site Favorites 4
H] Sheet Maps F8
@ Buyer's Tour B
fii CMAPro C

If you want to reset your E-mail so that the program looks at the default
e-mail program loaded on your computer, then click Tools > E-mail >
Reset E-mail Options. Click Yes to accept your default e-mail.

We have detected ‘Outlook Express’ as pour system default E-mail
program.
Is thig the program you use to send and receive E-mails?

Yes




