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CONTACT DATABASE 

The Contact Database resembles and functions like an address book.  You can store client 
information and manage client files.  Clients can be added, modified and deleted.  Five 
types of files can be associated with a client: 
 

 Search Criteria  
 Search Results 
 Financial Analysis  
 CMA’s 
 Buyer’s Tour 

 

Adding a New Contact 

To add a new contact to your database and utilize all of the it’s 
features, follow the steps below:  
 
1. Click Contacts on your Features and Functions Toolbar or click 

on Tools > Contact Database > Contacts.  
 
2. Click the Create Contact button. The New Contact Information 

Wizard opens.  
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3. The New Contact Information screen opens at the Name tab.  Enter your contact 
name and information and then click the Additional Information tab. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Enter your business information and important notes if desired and then click the 
Client Updates tab. 
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5. Once in the Client Updates tab, click the Create New Client Update button. This 
will open the Client Update Wizard.  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
6. Enter a name for the Search Profile and click Next.  If you decide to cancel at this 

point, then see Adding Search Criteria for a Contact at a Later Time found later in 
this Tutorial. 
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7. Enter the search criteria that you will associate with the client and click OK.  Notice 
the Title Bar has the name you saved as the client profile. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. The program automatically selects the option to add the contact to the Automatic 
Client Update.  If you keep this selected, then the program will automatically e-mail 
the results of the Automatic Client Update to your client.  The e-mail will include 
new listings, listings with price changes and listings with status changes (see Tutorial 
16 – Automatic Client Update).  Uncheck the box if you do not want to include this 
client in your Automatic Client Update list.  The program will bypass the E-mail 
setup and take you to the Client Mode.  Click Next to continue. 
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9. Your client’s e-mail address (if entered in the name/contact information tab) will 
populate in the To section.  You can change or add additional e-mail addresses.  Your 
e-mail address, your name, website address, and signature will auto populate if you 
entered this information in Options > Preferences (see Primary Agent and Brokerage 
found in Tutorial 2).  Enter a subject and message. You can also request a copy of the 
e-mail by checking the option at the bottom of the window.  Click Next to Continue. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
10. Select a report format for the e-mail by highlighting the report name.  If you are 

sending the update to your client, be sure to select a client only format.  You will see 
an example of the report formats in the Report Preview area to the right of the list.  
Click Next to continue. 
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11. The program automatically selects the option to open this contact file so that your 
search criteria will automatically populate and the saved search results will be 
associated to this contact.  Click Finish. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

12. The Search window opens with your search name in the Title Bar along with the 
criteria that you already added for your client. Click OK to get your matching listings.   
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13. Feel free to edit your Property Listing Table (see Tutorial 8 – The Property Listing 
Table).  This becomes your initial list of properties for your client.  You can print this 
list for your client or you can e-mail them the list (see Tutorial 13 – E-mailing 
Reports, the Property Listing Table and Financials).  From this point forward, the 
automatic client update function will e-mail any changes from the initial list 
including new listings, listings with price changes and listings with status 
changes. 

 
14. Save the results by clicking on File > Save As.  The program will automatically name 

your file for you.  Click the Save button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

15. Close out of your client’s results by clicking the lower X at the top right hand corner 
on your screen or by clicking File > Close.  

 
16. Your client’s name is still in the Title Bar so you must close out of your client mode 

by clicking File > Close Contact. 
 
 
 
 

Editing a Contact (General Information) 

To edit general information such as name, residence, business and/or notes for an existing 
contact follow the steps below: 
 
1. Click Contacts from the Features and Functions Toolbar or click on 

Tools > Contact Database > Contacts.   
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2. Highlight the name of the contact to edit and click on the Edit Contact button.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click the Name and/or Additional Information tab to add and/or change information. 
Make your changes and click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Editing Search Criteria and/or E-mail Options 

To edit the search criteria and/or e-mail options for an existing contact follow the steps 
below: 
 
1. Click Contacts from the Features and Functions Toolbar or click on 

Tools > Contact Database > Contacts.   
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2. Highlight the name of the contact to edit and click on the Edit Contact button.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click the Client Updates tab.  You will see the search criterion that was added when 
using the Client Update Wizard.  Click the Edit button. 
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4. The Search Window will open.  Make your changes and click OK.  In our example, 
we added a price range.  If you don’t have any changes to your search criteria, then 
click OK to open the e-mail window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. The e-mail window will open. Make any necessary changes and click OK. If you 
don’t have any changes, then click OK to open the e-mail report option window. 
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6. Select a different report and click OK.  If you don’t need to change the report, then 
simply click OK to get back to the Client Updates tab. 

 

 

 

 

 

 

 
 

 
7. Verify any changes that you made.  Be sure that the Enable Automatic Client Update 

and Enable Automatic E-mail functions are selected as well as verifying the report 
format. Click OK to get back to the Contacts window. 
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Adding Search Criteria for a Contact at a Later Time 

Let’s say you started adding a client using the Contact Database, but found yourself out 
of time and did not get a chance to add your client’s search criteria.  To come back in at a 
later time and add the search criteria to a contact follow the steps below: 
 
1. Click Contacts on the Features and Functions Toolbar or click on Tools > 

Contact Database > Contacts.  
 
2. Highlight the name of the contact and click on the Edit Contact button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click on the Client Updates tab and then click on the Create New Client Update 
button.  This opens the Client Update Wizard. 
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4. Enter a name for the Search Profile and click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Enter the search criteria and click OK when finished. 
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6. The program automatically selects the option to add the contact to the Automatic 
Client Update.  If you keep it selected, then the program will automatically e-mail the 
results of the Automatic Client Update to your client.  The e-mail will include new 
listings, listings with price changes and listings with status changes (see Tutorial 16 – 
Automatic Client Update).  Uncheck the box if you do not want to include this client 
in your Automatic Client Update list.  The program will bypass the E-mail setup and 
take you to the Client Mode.  Click Next to continue. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
7. Your client’s e-mail address (if entered in the name/contact information tab) will 

populate in the To section.  You can change or add additional e-mail addresses.  Your 
e-mail address, your name, website address, and signature will auto populate if you 
entered this information in Options > Preferences (see Primary Agent and 
Brokerage).  Enter a subject and message. You can also request a copy of the e-mail 
by checking the option at the bottom of the window.  Click Next to Continue. 
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8. Select a report format for the e-mail by highlighting the report name.  If you are 
sending the update to your client, be sure to select a client only format.  You will see 
an example of the report format in the Report Preview area to the right of the list.  
Click Next to continue. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
9. The program automatically selects the option to open this contact file so that your 

search criteria will automatically populate and the saved search results will be 
associated to this contact.  Click Finish. 
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10. The Search window opens with your search name in the Title Bar along with the 
criteria that you already added for your client. Click OK to get your matching listings.   

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
11. Feel free to edit your Property Listing Table (see Tutorial 8 – The Property Listing 

Table).  This becomes your initial list of properties for your client.  You can print this 
list for your client or you can e-mail them the list (see Tutorial 13 – E-mailing 
Reports, the Property Listing Table and Financials).  From this point forward, the 
automatic client update function will e-mail any changes from the initial list 
including new listings, listings with price changes and listings with status 
changes. 

 
12. Save the results by clicking on File > Save As.  The program will automatically name 

your file for you.  Click the Save button. 
 
13. Close out of your client’s results by clicking the lower X at the top right hand corner 

on your screen or by clicking File > Close.  
 
14. Your client’s name is still in the Title Bar so you must close out of your client mode 

by clicking File > Close Contact. 
 

Deleting a Contact 

To delete an existing contact follow the steps below: 
 
1. Click Contacts on the Features and Functions Toolbar or click on 

Tools > Contact Database > Contacts.   
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2. Highlight the name of the contact to delete and click on the Delete Contact button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Check the box to delete the 
associated files with this contact and 
click OK.  
 

4. Click the Close button to close the 
Contacts window. 
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Associating Files 

The Associate with a Contact function lets you associate files of any type (search results, 
financials, CMA and Buyer Tour files) with a particular client.  In our example, we are 
associating a financial file. 
 
1. Run a financial report for your client or open a saved financial file so that you are 

looking at the report (see Tutorial 12 - Financials).  Be sure to save your file. 
 
2. Click File > Associate with a Contact.  The Associate 

Contact-Financial window opens. 
 
3. Click on the desired contact name and click the Associate 

button. 
 
 
 

 

 

 

 

 
 
4. Close out of your client’s results by clicking the lower X at the top right hand corner 

on your screen or by clicking File > Close.  
 
5. Your client’s name is still in the Title Bar so you must close out of your client mode 

by clicking File > Close Contact. 
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Viewing Associated Files 

To view a list of the files associated with a client: 
 
1. Click Contacts from the Features and Functions Toolbar.  

 
 

2. Highlight the name of the contact and click on the Edit Contact button. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click on the Associated Files tab.  Click on the + sign to see a list of associated files. 
Click OK to get back to the Contacts window. 
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Unassociating Files 

To unassociate a file currently associated with a contact: 
 
1. Click Contacts from the Features and Functions Toolbar. 

 
2. Highlight the contact name and click on the Edit Contact button. 

 
 

 

 

 

 

 
 

 
 
 

3. Click on the Associated Files tab.  Click on the + sign to see a list of associated files. 
 

4. Highlight the file to unassociate and click the Unassociate button. 
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5. Check the box to delete the file from the system and click OK.  
 

 

 

 

 
6. Click OK one more time to close the Edit Contact window. 

 
7. Click the Close button to close the Contacts window. 
 

Printing the Contact Database 

You have the option to print your contact database in three different formats: Brief 
Format (information columns combined), Full Format (standard report form) or Card 
Format (concise printing in vertical format). 
 
Click Contacts from the Features and Functions Toolbar and then click the 
Print button.  
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 It displays the default printer.  Click on the 
drop down box to select alternate printers. 

 
 You can choose the number of copies to be 

printed.  
 

 Select All Clients or just the one client 
selected. 
 

 Select Brief, Full or Card Format. 
 

 The Print Orientation allows you to choose 
between Portrait or Landscape. 
 

 To preview the format, click on the Preview 
button. 
 

 Click the OK to print. 

Exporting the Contact Database 

You can export your Contacts to another software program as a standard text file.  The 
text file can then be imported into any software program that accepts text programs.  To 
export your client data, follow the steps below. 
 
1. Click on Tools > Contact Database > Export.  This opens the Export Contact 

Database dialog box. 
 
2. Type a name for your file in the File name field.  In our example, we named our file 

contacts.   
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3. The file is automatically saved as a Text File (.txt) in the User directory unless you 
change the directory.  You can save the file wherever you like. 

 
4. Click the Save button and when finished, a window opens to confirm the export was 

successful and the path where you can find the exported file. 
 
 
 
 
 
 
 
 
 
5. Import your file into a similar program. 
 
 

Importing the Contact Database 

The program allows you to import a text file from another software program into your 
Contact Database.  The file must be formatted properly; it must contain the same fields in 
the same order as the Contact Database.    
 
1. Click on Tools > Contact Database > Import. This opens the Import Contact 

Database dialog box. 
 

2. Find your file to import into your Contact Database.  
 
3. Click on the Open button and your Contact Database will import the text file.  A 

window opens to confirm the import was successful. 
 
 

Opening Associated Files for a Contact 

If you would like to open any associated files that you have saved, then you need to open 
the contact in Client mode versus Edit mode (that is for viewing only).  
 

1. Click Contacts on the Features and Functions Toolbar or click 
on Tools > Contact Database > Contacts.   
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2. Highlight the name of the contact that you wish to open a file. Click on the Open 
in Client Mode button. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Highlight the contact from the list in the left column.  When you select a contact, 
then the list of saved files will appear in the right column. 

 
4. Click on the + sign to view the list of files.  Highlight the file to open and click on 

the Open button.  Your Property Listing Table will open with any changes that 
have occurred. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
5. Close out of your client’s results by clicking the lower X at the top right hand 

corner on your screen or by clicking File > Close.  
 

6. Your client’s name is still in the Title Bar so you must close out of your client 
mode by clicking File > Close Contact. 
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Exercise 10: Creating a Seller’s Net Sheet 

Create a Seller’s Net Sheet for your Client using the following data: 
     

• Use any Client’s Name and Address. 
• Home Sales Price of $350,000 
• Interest Rate of 7.0%. 
• First Loan Balance of $150,000 
• $9000 for the Brokerage Fee (be sure to click on the $ option under Brokerage 

Fee) 
• Additional Costs to include: 

1. Roof Repair  
2. Pest/Termite Inspection and Report 
3. Reconveyance Fee  

• Be sure to Preview your report and Save the Seller’s Net Sheet. 
 
 

Exercise 11: Adding a Client to your Contact Database 

• Add a client to your Contact Database and follow the wizard. 
 

• Search for a house with 3 or 4 bedrooms and at least 2 bathrooms.  Their price 
range is $300,000 or higher.  Select a District, or City or Area that applies to 
your MLS. 

 
• Be sure to add your contact to the Automatic Client Update. 

 
• When you are done adding the client, be sure to open the contact file so that you 

can launch the search.  Open the search window and submit your search. 
 

• Save the search results (Hint: File menu). 
 

• Be sure to close your Property Listing Table and then close the contact.  

Exercise 12:  Associating a File 

• Open one of your saved financials and Associate it with the client you added in 
exercise 11.  Be sure to go all the way through the wizard to get to the report. 

 
• Go back to your Contact Database and view your Associated Files for this 

contact.  Your financial file should be listed. 
 
 
 


